6.5 Nav - Music Voice Command Issue - USB Source

Discussion in 'Renegade Stock Tech' started by joleat, Jun 2, 2017.

  1. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    My 2016 TH has the 6.5 Navigation system and I'm encountering an issue when using voice commands to play a specific song.

    When using the command, "Play song {song name}", the system will play the first few milliseconds of the song I identify and then change to the first alphabetical track on the flash drive.

    I'm using a 16GB SanDisk Cruzer Ultra Fit, plugged into the center console USB port, and all music is stored in .mp3 format. I used the same drive in my 2013 Wrangler with the 430N system and had no issues.
     
    russy likes this.
  2. JeepCares

    JeepCares Member

    Joined:
    Jul 24, 2015
    Messages:
    99
    Location:
    Mopar Headquarters, MI
    Hi joleat,

    If you want us to look into this further on our end, please feel free to send us your VIN in a private message.

    Kori
    Jeep Social Care Specialist
     
  3. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    Thanks Kori. I sent you a PM.

    Joleat
     
  4. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    I just discovered today that if "shuffle" is active and I attempt to use a voice command to play a song, it selects a random song, as opposed to the first alphabetical song, after playing a few milliseconds of the requested song.
     
  5. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    JeepCares,

    Have you discovered anything about the issue I'm experiencing?
     
  6. JeepCares

    JeepCares Member

    Joined:
    Jul 24, 2015
    Messages:
    99
    Location:
    Mopar Headquarters, MI
    Hi joleat,

    I apologize for the delay. I did receive feedback regarding the SanDisk, they are often shipped from the factory with extra "stuff" installed on them, and we have found this can be problematic. Uconnect does recommend that all flash drives are re-partitioned and freshly formatted to ensure there is nothing extra on them to interfere with the playing of the music files. Let me know if that helps!

    Kori
    Jeep Social Care Specialist
     
  7. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    Hi Kori,

    The SanDisk drive has been formatted. I'll see if I can dig up a different flash drive for troubleshooting.

    Thanks for getting back to me!
     
  8. JeepCares

    JeepCares Member

    Joined:
    Jul 24, 2015
    Messages:
    99
    Location:
    Mopar Headquarters, MI
    I'm going to let my contact know you've already done the formatting, and see what other information they can provide.

    Kori
    Jeep Social Care Specialist
     
  9. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown
    So here's another oddity to add to the mix.

    I've used a couple different brands of USB with the same result, so I ultimately went back to my original SanDisk. While driving around earlier today, I decided to give the voice command "play song" another try... it worked. A minute or so into the song, I decided to try it again and it reverted back to the same issue.
     
  10. JeepCares

    JeepCares Member

    Joined:
    Jul 24, 2015
    Messages:
    99
    Location:
    Mopar Headquarters, MI
    Hi joleat,

    Have you had any service appointments recently, or are you planning to have one? Unfortunately it may take a visit to the dealership to get this fully addressed.

    Kori
    Jeep Social Care Specialist
     
  11. joleat

    joleat New Member

    Joined:
    Jun 2, 2017
    Messages:
    20
    Location:
    The Great Unknown

    Kori,

    I haven't had it in for any service since I purchased it back in May. I may ask the dealership about it when the oil change is due.
     

Share This Page